Конференция CiscoLab: Три Vlan На Два Провайдера - Конференция CiscoLab

Перейти к содержимому

Страница 1 из 1
  • Вы не можете создать новую тему
  • Вы не можете ответить в тему

Три Vlan На Два Провайдера

#1 Пользователь офлайн   shilvlad Иконка

  • Новичок
  • Pip
  • Вставить ник
  • Цитировать
  • Раскрыть информацию
Репутация: 0
Обычный

Отправлено 24 Декабрь 2014 - 17:32

Добрый день, коллеги.

Стоит задачка для Cisco 2911. Помогите решить. Время поджимает :(
Есть три VLAN:
interface Vlan10
 ip address 10.1.0.1 255.255.0.0

interface Vlan20
 ip address 10.2.0.1 255.255.0.0

interface Vlan30
 ip address 10.3.0.1 255.255.0.0


Два интерфейса:
interface GigabitEthernet0/0
 ip address dhcp
 duplex auto
 speed auto
!
interface GigabitEthernet0/1
 ip address dhcp
 duplex auto
 speed auto


Два этих интерфейса сматрят на двух провайдеров.

Требуется организовать NAT таким образом, что бы VLAN10 и VLAN20 смотрели в инет через Gi0/0, а VLAN30 смотрела в инет через Gi0/1.

Помогите пожалуйста.
0

#2 Пользователь офлайн   deniskv Иконка

  • Новичок
  • Pip
  • Вставить ник
  • Цитировать
  • Раскрыть информацию
Репутация: 0
Обычный

Отправлено 25 Декабрь 2014 - 09:59

Я думаю можно через ACL:

access-list 1 permit 10.1.0.0 0.0.255.255
access-list 1 permit 10.2.0.0 0.0.255.255
access-list 2 permit 10.3.0.0 0.0.255.255

ip nat inside source list 1 interface GigabitEthernet0/0 overload
ip nat inside source list 2 interface GigabitEthernet0/1 overload

interface GigabitEthernet0/0
ip access-group 1 out

interface GigabitEthernet0/0
ip access-group 2 out
0

Поделиться темой:


Страница 1 из 1
  • Вы не можете создать новую тему
  • Вы не можете ответить в тему

1 человек читают эту тему
0 пользователей, 1 гостей, 0 скрытых пользователей