Конференция CiscoLab: Доступ на ASA5520 по телнет - Конференция CiscoLab

Перейти к содержимому

Страница 1 из 1
  • Вы не можете создать новую тему
  • Вы не можете ответить в тему

Доступ на ASA5520 по телнет Практика конфигураций

#1 Пользователь офлайн   Аврора Синицкая Иконка

  • Продвинутый пользователь
  • PipPipPip
  • Вставить ник
  • Цитировать
  • Раскрыть информацию
Репутация: 7
Обычный

Отправлено 02 Апрель 2011 - 03:58

Не получается зайти Telnet на ASA. Схема включения ASA представлена ниже
Изображение

Я ввела базовую конфигурацию ASA, назначив IP адреса на интерфейсы
hostname ASA
password cisco
enable password cisco

interface e0/1
nameif inside
no shut
ip address 172.16.16.10 255.255.255.0
security-level 90

interface e0/0
nameif outside
ip address 136.1.122.10 255.255.255.0
security-level 10
no shut


С ASA можно пинговать как роутер R1 так и компьютер, но с компьютера невозможно выполнить telnet на ASA. Какую дополнительную конфигурацию необходимо указать на ASA, чтобы позволить выполнить telnet с PC?
0

#2 Пользователь офлайн   fantas1st0 Иконка

  • Продвинутый пользователь
  • PipPipPip
  • Вставить ник
  • Цитировать
  • Раскрыть информацию
Репутация: 11
Хороший

Отправлено 02 Апрель 2011 - 13:44

Установить IPsec тунель между ASA и PC + telnet <ip> <mask> outside
CCNA, CCNA Security
CCNP, CCIP, CCNP Security.
CCSI #341**
0

#3 Пользователь офлайн   Omnadren Иконка

  • Продвинутый пользователь
  • PipPipPip
  • Вставить ник
  • Цитировать
  • Раскрыть информацию
Репутация: 6
Обычный

Отправлено 02 Апрель 2011 - 20:36

telnet 136.1.122.125 255.255.255.255 outside
не уверен что пустит правда.

так должно:

crypto key generate rsa general-keys noconfirm
ssh 136.1.122.125 255.255.255.255 outside
Current status:
JNCIA, CCNP, CCIE Security, DC #36020
OCA, SCSA
www.isakmp.ru
0

#4 Пользователь офлайн   fantas1st0 Иконка

  • Продвинутый пользователь
  • PipPipPip
  • Вставить ник
  • Цитировать
  • Раскрыть информацию
Репутация: 11
Хороший

Отправлено 03 Апрель 2011 - 19:16

Просмотр сообщенияOmnadren (02 Апрель 2011 - 20:36) писал:

telnet 136.1.122.125 255.255.255.255 outside
не уверен что пустит правда.

так должно:

crypto key generate rsa general-keys noconfirm
ssh 136.1.122.125 255.255.255.255 outside


Смотрю CCSP уже получил?:)

telnet'ом ASA пустит через интерфейс с минимальным security-level только в том случае, если telnet прилетает через IPsec.
CCNA, CCNA Security
CCNP, CCIP, CCNP Security.
CCSI #341**
0

#5 Пользователь офлайн   kelt Иконка

  • Новичок
  • Pip
  • Вставить ник
  • Цитировать
  • Раскрыть информацию
Репутация: 0
Обычный

Отправлено 29 Февраль 2012 - 23:48

Просмотр сообщенияfantas1st0 (03 Апрель 2011 - 19:16) писал:

Смотрю CCSP уже получил?:)

telnet'ом ASA пустит через интерфейс с минимальным security-level только в том случае, если telnet прилетает через IPsec.


на сколько я помню в ASA можно просто посмотерть в настройках менеджмента и указать из каких сетей можно получить доступ к ее management. Не скажу как точно выглядит команда в CLI но точно помню что легко делается через ASDM
0

Поделиться темой:


Страница 1 из 1
  • Вы не можете создать новую тему
  • Вы не можете ответить в тему

1 человек читают эту тему
0 пользователей, 1 гостей, 0 скрытых пользователей